Does ROME supports parser for "Media RSS" version 1.5.0

Description

Hi,

ROME tools is an excellent parser api for RSS / Atom Feeds.

But I have requirement to parse "Media RSS" latest version 1.5.0. Will the existing parser supports my requirement, if not is there any future development based on this version ?

Thanks.

Environment

None

Activity

Show:
Devarajan Swami
November 20, 2011, 5:46 AM

I have the same problem. Rome 1.0 currently does not seem to parse some of the new tags in MediaRSS 1.5.
Since MediaRSS 1.5 came out on 09/09/2009, most of the public Media RSS feeds have started using these new tags. Wondering if there are any plans to upgrade Rome to parse Media RSS 1.5?

Patrick Gotthard
October 4, 2013, 12:33 PM

We recently moved to GitHub. The issue is now located here: https://github.com/rometools/rome-modules/issues/15

UNRESOLVED

Assignee

ROME Jira Lead

Reporter

Mani

Labels

None

Participants

None

Priority

Critical